Your Service Fabric Deployment is probably not using the latest NuGet packages from your code

I have been investigating errors connecting to Redis Cache from Service Fabric for more than a year now. No matter what we did, these errors which started happening about a year ago have not gone away. It took a long time for us to figure out that even though we had upgraded the StackExhange.Redis NuGet package many times in the…

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store